Spiining wheel of death: I think I've been a bad boy...

Discussion in 'iPod touch' started by redangel, May 23, 2008.

  1. redangel

    redangel New Member

    Nov 24, 2007
    Likes Received:
    Spinning wheel of death: I think I've been a bad boy...

    First of all, hi everyone.
    Despite my non-writing, I've been on this forum for 5 months, and I usually found an answer to all my questions. You guessed I don't need any trivial answer here.

    So the cause of the problem is: I tried to install Customize 2.0 beta. I'm still on firmware 1.1.1 but it doesn't matter here.
    The big mistake was to install Customize 2.0 without following the good procedure (uninstall C1.21, themes, Summerboard, then install in the specified order...), and after downloading in Installer it said "Main script error", after several tries. Having found the procedure, I tried to follow it. Summerboard wouldn't uninstall, "Main script error" as well...
    And guess what, on my Springboard, Customize 1.21 had disappeared, SMB as well, but... Customize 2.0 was there. Still I wasn't happy because it sounded bad to me. So I wanted to remove it but Installer doesn't see it installed!

    Last of all, I ran Customize 2.0, and guess what I found in the options: Summerboard is enabled. So I disabled it, and that was the mistake...

    Now every 10 seconds my iPot spins the wheel and goes back to the lock screen. And 10 seconds is not enough to drag the springboard to find Customize, launch it and change an option... it's not even enough to turn the iPot off!! I can turn it off (avoid heating...) by holding down Home+sleep.

    I think there is no solution but force in DFU mode and format with a new (or same) firmware, but my drama is, I wanted to keep the content of my iPot, especially... my contacts!

    So I used the Search function of the forum and found the thread who tells you to SSH your iPot and delete last application. Good idea, except I know my SSH service is off on my iPot, I never turned it on again after the t-pot plugin went out (I'm a total commander fan since long...). So I tried to access the content with t-pot, but double-clicking on the ipot icon in Network (in total commander) results in nothing.

    I think I've exposed my problems, the possible solutions found on the forum.
    My question is: does anyone have another way of browsing iPot content, while it's spinning to death? Or is it that I format and forget my contents?

    Thanks for reading anyway.

Share This Page