Spamming AT, waiting for a response

Discussion in 'iPod touch 1.1.4 Jailbreak' started by eLw00d, Mar 5, 2008.

  1. eLw00d

    eLw00d New Member

    Joined:
    Mar 5, 2008
    Messages:
    4
    Likes Received:
    0
    Hey,

    what can I do if i get the message "Spamming AT, waiting for response" while jailbreaking with Ziphone. It says wait about 3 minutes if I click the automatical Jailbreak button. But nothing happens. I already downgraded from 1.1.4 to 1.1.2 an still the same massage. Any idea? Would be great if someone could help!

    THX
  2. lasttouch

    lasttouch New Member

    Joined:
    Nov 9, 2007
    Messages:
    175
    Likes Received:
    1
    i only can help saying: dont use ziPHONE.
    back to 1.1.1 and up to 1.1.2 and wait for a real jailbreak that works with iPODs.
  3. hiflyer

    hiflyer Guest

    If you have the 8gb ipod, try this: Open Itunes, go to "preferences", "syncing" and delete the old backup. Put your ipod in DFU mode and restore to 1.1.4 in tunes, setup as new ipod. Remove from Itunes, open ziphone. plug your ipod back in (ignore any itunes messages). When you are running ziphone.... choose "Jailbreak" only. About 45 seconds later you should have a jailbroken 8gb ipod.
  4. sa22c

    sa22c New Member

    Joined:
    Feb 24, 2008
    Messages:
    4
    Likes Received:
    0
    A friend of mine was having trouble with ZiPhone and found that the 1.0 version worked for him whereas the new one didn't. That's worth a try.

    As for the backups, how would that affect ZiPhone?
  5. hiflyer

    hiflyer Guest

    If you do a restore on the ipod. Everything is put back to the way it came from the factory. If you have been syncing the ipod before, there is a backup created. After the restore you are asked if you want to use the backup or setup as new. Many times, the backup can cause problems on jailbreak.
  6. tdfharbinger

    tdfharbinger New Member

    Joined:
    Dec 26, 2007
    Messages:
    107
    Likes Received:
    0
    use 1.0 works every time for me
  7. integra93_4

    integra93_4 New Member

    Joined:
    Jan 30, 2008
    Messages:
    52
    Likes Received:
    0
  8. melefire

    melefire New Member

    Joined:
    Oct 21, 2007
    Messages:
    146
    Likes Received:
    1
    don't use 1.0, use 1.1, works every time(1.0 does not install installer half the time)
  9. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Don't use 1.0 or 1.1 use Crap.WOOT.

    It does not matter what version you use.

    The functionality remains the same.
  10. sa22c

    sa22c New Member

    Joined:
    Feb 24, 2008
    Messages:
    4
    Likes Received:
    0
    I've heard that but at least in my case, using 1.0 was successful where multiple tries with 2.5 wasn't.

    Take from that what you will.

Share This Page