Sound Not Working Anymore!!!!!

Discussion in 'iPod touch' started by guyl3, Apr 16, 2008.

  1. guyl3

    guyl3 New Member

    Joined:
    Feb 18, 2008
    Messages:
    304
    Likes Received:
    7
    Hell.... I couldn't use SSH...

    And now.. my sound doesn't work in anything....
    Won't work for music or any app..

    Im on 1.1.4 jailbroken iLiberty.

    Should i return my ipod?
    Will they change it for me?
    What the best way to restore it before returning it?
  2. Aristarchos

    Aristarchos Banned

    Joined:
    Feb 8, 2008
    Messages:
    520
    Likes Received:
    26
    Plug the headphones in
    and you win!

    Jk. Just restore in iTunes before you take it back
  3. mcdavid68

    mcdavid68 Member

    Joined:
    Mar 18, 2008
    Messages:
    546
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Search Before You Post Ffs

    SEARCH BEFORE YOU POST PLEASE!!!!!!!!!!!!!!

    no you shouldn't have to restore and return im almost 99.99% certain that if you go into settings>general>reset that it will work

    guess i was a bit harsh, but that ^ will work for sound, as for ssh i dont konw
  4. guyl3

    guyl3 New Member

    Joined:
    Feb 18, 2008
    Messages:
    304
    Likes Received:
    7
    Alright, i restored to 1.1.1 and it worked thanks!!!
    I was getting desesperate.

    But also...
    I restored a few times but I still can't SSH games into my ipod.

    I can SSH in but can't enter the APP folder, its saying this:

    No such file or directory.
    Error code: 2
    Error message from server: No such file
    Request code: 11

    But well, I have installed games from the installer..
    Where are they than?
  5. Aristarchos

    Aristarchos Banned

    Joined:
    Feb 8, 2008
    Messages:
    520
    Likes Received:
    26
    did you install openSSH since you restored?
  6. guyl3

    guyl3 New Member

    Joined:
    Feb 18, 2008
    Messages:
    304
    Likes Received:
    7
    Yea, I can SSH into my ipod but can't add APPS.
    I'll check out with bosstools if moving apps will work
  7. guyl3

    guyl3 New Member

    Joined:
    Feb 18, 2008
    Messages:
    304
    Likes Received:
    7
    ALRIGHT.

    ALL is working now.
    I've stayed in 1.1.1 since Ipod touch release... so I was not used at going to 1.1.4 and have those issues..

    Thanks guys =)
  8. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    What are you using to SSH in? Sounds like a certificate issue.
  9. guyl3

    guyl3 New Member

    Joined:
    Feb 18, 2008
    Messages:
    304
    Likes Received:
    7
    WINSCP

    Ahhhh lots of troubles
    The apps I had already appeared in /Applications but the ones im adding now ( AFTER i moved apps with bosstool) Does not appear...

    Ahhh this is so wierd
  10. Zee

    Zee Member

    Joined:
    Oct 11, 2007
    Messages:
    633
    Likes Received:
    2
    Device:
    iPhone 4 (Black)

    I had the same issue, it's easily fixable. In WinSCP when you first startup you're given that connection screen. There's something called "tools" or "preferences" or something in the bottom right corner,(can't remember not running Windows right now) -- you have to clear all your saved settings in WinSCP. Then create a new connection profile to connect to your iPod. First time you connect it'll ask you to accept a certificate, say yes. You should be able to access the Applications folder after that.

    I just checked Windows and WinSCP. It's Tools -->Cleanup. Pick everything and clean up. Then re-connect to your iPod. Should be good to go.

Share This Page