Something Very Weird Happened

Discussion in 'iPod touch' started by gingerale, Dec 1, 2007.

  1. gingerale

    gingerale New Member

    Joined:
    Nov 24, 2007
    Messages:
    73
    Likes Received:
    0
    Plz help me

    so my ipod was already jailbraked and yesterday I decided to install the new app snap shot or photo snap forgot how u call it. After i go on internet everything alrite i try to load a site screen freezes and then it randomly starts blinking the internet and the apple sign when u open it up what should i do? thx
  2. spinner

    spinner New Member

    Joined:
    Nov 9, 2007
    Messages:
    377
    Likes Received:
    14
    well,

    imediatly uninstall the screen shot app. Now you do a reset (not recovery mode, its different, I swear!) Hold the home and power buttons as if your putting into recovery mode. But just hold the buttons untill the touch goes off and comes back on. As soon as you see the apple logo, release all buttons. It should take longer than usual to bring up your slide to unlock screen.You have just reset your touch and all your apps should be fine and safari should work fine. If this doesn't work then you'll have to do a full restore.
  3. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    It's possible to recover from this, so long as you don't reboot.

    1) Using SSH or SFTP, navigate to /Applications and delete SnapShot.app.
    2) Reboot. Upon reboot, those two buttons will be there.
    3) Go into Installer and Uninstall SnapShot.app.
    4) Reinstall SnapShot.app and open its settings.
    5) Turn it off.
    6) Uninstall SnapShot.app.
  4. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    i hate that application...
    I just reboot alot until i can go into installer and delete it.
  5. ARUS

    ARUS New Member

    Joined:
    Sep 21, 2007
    Messages:
    157
    Likes Received:
    0
    hey guys i have the same problem but i can´t solve it. If I go in installer and click on "Uninstall", nothing happens. I can use all apps only on the first plain. I´ve already deleted screenshot.app with iPhone Browser

Share This Page