Someone help me with my repo!!!

Discussion in 'iPod touch 1.1.3 Installer.app' started by FrankDaTank089, Feb 26, 2008.

  1. FrankDaTank089

    FrankDaTank089 New Member

    Joined:
    Dec 30, 2007
    Messages:
    373
    Likes Received:
    3
    Ok, well I am having some major troulbe with my 1.1.3 repo and its even harder to get it working when I don't have 1.1.3.

    At first I was having troubles with the permissions being set to zero after being installed. I was told by H3X (not trying ot get on your balls about it, becuase it did work, just trying to figure out whats wrong) to add this code to fix that...


    Code:
                <array>
    	           <string>Exec</string>
    		       <string>/bin/chmod -R 755 /var/mobile/Library/ROMs/SNES/</string>
    	        </array>
    and I did that to all of my roms in my source, and here is the .xml file...

    http://frankssnesroms.x10hosting.com/REPO/snesroms113.xml

    now im told whenever someone tries to download a file they get a "main script execution failed!"
  2. FrankDaTank089

    FrankDaTank089 New Member

    Joined:
    Dec 30, 2007
    Messages:
    373
    Likes Received:
    3
    no ideas what im doing worng?
  3. FrankDaTank089

    FrankDaTank089 New Member

    Joined:
    Dec 30, 2007
    Messages:
    373
    Likes Received:
    3
    f***, so does no one here have dreamweaver and just copy and paste it over to see if i made any mistakes?
  4. shotgunfool

    shotgunfool Active Member

    Joined:
    Oct 7, 2007
    Messages:
    1,233
    Likes Received:
    5
    Device:
    iPod touch
    your not going to get a reply for help with a repo in the "iPod touch 1.1.3 installer app"
    section of the forum.........

    i would do it but i dont have dreamweaver on my laptop its on my dads computer
  5. FrankDaTank089

    FrankDaTank089 New Member

    Joined:
    Dec 30, 2007
    Messages:
    373
    Likes Received:
    3
    yea its cool, i have java and c++ compiler programs, but not dreamweaver becuase i dont have to worry about html and xhtml code for my major. oh well, im *******ing it now, it wouldn't hurt to have it

    Please Register or Log in to view images

  6. eraserhead

    eraserhead New Member

    Joined:
    Feb 3, 2008
    Messages:
    267
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    Frank, did you try setting them to 777. In order for the ROMs to run on 1.1.3 they need to be set to 777 instead of 755, I'm not sure how this would affect the download from the repo though.

Share This Page