Someone Help Me! I'm Trying To Jb 1.1.4!

Discussion in 'iPod touch' started by linkinlistener, Apr 23, 2008.

  1. linkinlistener

    linkinlistener New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    1
    i have a 16gb ipod touch and ziphone won't work on it, i get the bsd error. so i have finally gotten itunes to successfully restore my ipod to 1.1.1 and am trying to do the touchfree upgrade to 1.1.2 with orktoprep or whatever.

    once i try updating to 1.1.2 itunes freezes up or there is an error and i have to do the process all over again (restore to 1.1.1 and re-jb)...help!
  2. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    you dont have to update to 1.1.2. But have you tried iLiberty+? Its like ziphone except better.
  3. linkinlistener

    linkinlistener New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    1
    i want to soft upgrade to 1.1.4 to have jailbroken 1.1.4. i'll give iliberty a try i guess i did try it with 1.1.4 and it didn't work but i'll try it on 1.1.2.

Share This Page