Some Suggestions for Developers of Cydia Apps - Compatibility for 3.0

Discussion in 'iPod touch Firmware 3.0' started by ManBeast, Jun 3, 2009.

  1. ManBeast

    ManBeast New Member

    Joined:
    May 10, 2009
    Messages:
    23
    Likes Received:
    0
    Just some quick suggestions to all developers of apps that require 2.2.1 firmware in order to run.

    -If you can, check if your apps function the same on 3.0 as they do on 2.2.1. (Obviously, that requires jailbreaking the 3.0 firmware on any device except the iPod touch 2nd Generation.)

    -If they do not work, then I suggest you start doing whatever necessary to make it function.

    I'm suggesting these things because when the final release of 3.0 is out, it would be nice to have some of the apps in Cydia working on 3.0. Which is unlike now, where almost all of those apps are non-functioning; and most people just downgrade back to 2.2.1.

    You really REALLY do not have to do these things in anyway if you don't want to, but it would be nice.

    Please Register or Log in to view images



    Thanks.
  2. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    Most developers are already focusing on making their stuff work with 3.0, and they've probably been doing it since Apple seeded the first beta. They know what they need to do.
  3. ManBeast

    ManBeast New Member

    Joined:
    May 10, 2009
    Messages:
    23
    Likes Received:
    0
    Just making sure

    Please Register or Log in to view images

  4. Hexane

    Hexane New Member

    Joined:
    Feb 8, 2009
    Messages:
    526
    Likes Received:
    0
    Device:
    4G iPod touch
    If i had a app that wasn't working i'd be fixing it while the betas are out before the release so i could release a stable build compatible with 3.0 for the public.

    Off-topic : Wonder if customize will get ported to 3.0 hahaha

Share This Page