some questions bout the touch

Discussion in 'iFans auf Deutsch' started by Macfanatics, Dec 25, 2007.

  1. Macfanatics

    Macfanatics New Member

    Joined:
    Dec 20, 2007
    Messages:
    58
    Likes Received:
    0
    Morgen!

    Hab gestern nen Ipod Touch bekommen hab ersmal gedowngradet dann jailbrokne dann 1.1.2 drauf und über jailbreak.jar wieder installer drauf......wie kann ich jetzt apps installieren außer über den installer an sich....ftp programme oder so les ich hier überall....wie geht das , was ist das?!^^.....woher bekomme ich apollo für touch..wo kann ich nach apps gezielt suchen? und wie kann ich themes anwenden ich habe sie installiert aber sie erscheinen nicht! Noch etwas.....wenn ich keine kopfhörer dran habe und musik abspiele müsste ich da nich auch was hören? hat der keine lautsprecher?? Gibt es auch sowas wie finder für den touch?

    DANKE
  2. ronan

    ronan New Member

    Joined:
    Oct 3, 2007
    Messages:
    121
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    oh man...viele fragen^^

    also das einfachste ist im installer "community sources" zu installieren und da dann nach deinen apps zu suchen, das ist am einfachsten (dort findest du auch apollo). Per FTP zugreifen bedeutet dass du mit einem programm von deinem PC/MAC per W-LAN!! (innerhalb des selben w-lan netzwerkes!!) auf deinen Touch zugreifst. dadurch kannst du dann etwa bei google apps runterladen, und per FTP auf deinen touch überspielen. dabei musst du allerdings die dateirechte (rechtsklick, eigenschaften) ALLER!! ORDNER UND DATEIEN!!! auf 0755 setzen, sonst funktionieren die apps nicht!!! Hast du Summerboard? wenn ja kannst du im installer themes herunterladen und mit summerboard öffnen, achte allerdings darauf dass du deine icon-namen oder den theme ändern musst, denn sonst bleiben die icons mit deutschem namen unverändert! der interne lautsprecher ist nur ein piezo lautsprecher, d.h. du kannst mit ihm keine musik wiedergeben, nur einfache piepstöne. finder gibt es für den touch, dreimal darfst du raten --->> im installer

    Please Register or Log in to view images



    hoffe ich konnte dir helfen

    Please Register or Log in to view images

  3. ijailbreak91

    ijailbreak91 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    1,574
    Likes Received:
    2
    Device:
    iPad
    ,,finder"????
  4. Macfanatics

    Macfanatics New Member

    Joined:
    Dec 20, 2007
    Messages:
    58
    Likes Received:
    0
    ich hab summerboard und habe auch themes runtergeladen aber wie kann ich die anwenden?
  5. ijailbreak91

    ijailbreak91 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    1,574
    Likes Received:
    2
    Device:
    iPad
    Du gehst vom Hauptmenü aus auf ,,SMBPrefs" / ,,Them" und dann steht in der Liste der Themname / Auswählen und Home-Taste drücken
  6. Macfanatics

    Macfanatics New Member

    Joined:
    Dec 20, 2007
    Messages:
    58
    Likes Received:
    0
    Öhm diese Apps oder was das sind , befinden sich nich in meinem menü^^
  7. ijailbreak91

    ijailbreak91 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    1,574
    Likes Received:
    2
    Device:
    iPad
    Du hast doch SummerBoard installier...oder?
    dann sollte da ein Icon mit der Unterschrinft ,,SMBPrefs" dann wie folgt...
  8. Macfanatics

    Macfanatics New Member

    Joined:
    Dec 20, 2007
    Messages:
    58
    Likes Received:
    0
    habs und hab auch theme ausgewählt und bin dann wieder zum menü aber alles beim alten kein neues theme :S
  9. ijailbreak91

    ijailbreak91 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    1,574
    Likes Received:
    2
    Device:
    iPad
    Starte mal neu....wenn es dann immer noch nicht klappt,geh nochmal zum SummerBoard und guck ob unter ,,Appearence" alles an ist!
  10. Macfanatics

    Macfanatics New Member

    Joined:
    Dec 20, 2007
    Messages:
    58
    Likes Received:
    0
    gemacht aber dann kommt immer nur son komischer ton er startet neu und nix passiert...bis auf das mein bild beim starten jetzt weg ist^^

Share This Page