iOS 3.1 Some Jailbreak Apps Won't Run

Discussion in 'iOS Jailbreak & Cydia' started by Jabari, Oct 11, 2009.

  1. Jabari

    Jabari Member

    Joined:
    Apr 18, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    I know that this may not be inversely related to the jailbreak, but here goes:

    Specs: iPod Touch 1st gen, 3.1.2 jailbroken, WinXP

    I just jailbroke using blackra1n. I've been reinstalling Cydia stuff, I have no other apps yet, like iTunes apps. I have some issues though. Two apps (maybe more) won't run. They start, show the initialization/loading screen, then crash. These apps are MobileTerminal and StatusNotifier.

    I have no idea what's wrong, but I've reinstalled MobileTerminal twice (interspersed with rebooting and respringing).

    Any ideas?
  2. Mitsugaru

    Mitsugaru New Member

    Joined:
    Feb 22, 2008
    Messages:
    34
    Likes Received:
    0
    Device:
    4G iPod touch
    StatusNotifier does its job, but the whole open-immediate crash thing has been going on since 3.0. It was written for 2.0, so its no wonder the app's front-end doesn't work, but thankfully it still works in the background.

    EDIT: MobileTerminal works for me.
  3. StyleCore

    StyleCore New Member

    Joined:
    Jun 16, 2009
    Messages:
    37
    Likes Received:
    0
    Device:
    2G iPod touch
    Springjumps does not even display when you download it.
  4. Jabari

    Jabari Member

    Joined:
    Apr 18, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    Alright, thanks for the input. That's one off the list...
    Dunno what I'll do about MobileTerminal. I've never used it before, but I just wanted to use it now so I can unpackage the .deb file for Supreme Preferences 3.0...
    Is MobileTerminal essential for anything, other than *******s?
  5. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    MobileTerminal worked for me... The only thing I had to fix was StumblerPlus.
  6. Jabari

    Jabari Member

    Joined:
    Apr 18, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    Hm, that's bizarre. I'll try uninstalling/rebooting/reinstalling again, but my hopes are not high...
  7. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Okay, I hope you get it working.
  8. LuffyZoro

    LuffyZoro New Member

    Joined:
    Jun 4, 2009
    Messages:
    224
    Likes Received:
    1
    Device:
    3G iPod touch
    I uninstalled Rock and it worked fine for me, if that's your problem.

Share This Page