some hackintosh help please????

Discussion in 'Mac & OS X' started by kalpa11, Aug 27, 2009.

  1. kalpa11

    kalpa11 Member

    Joined:
    Oct 6, 2008
    Messages:
    606
    Likes Received:
    0
    Device:
    iPod touch
    Well i downloaded ideneb v1.6 10.5.8 and i succesfully installed it although i don't know if i installed right drivers but the problem is when i try to boot onto Mac it goes to the screen with the apple logo and the spinning circle then a grey screen(or blu iforgot) then my screen just turns black my computer is still on but nothing is on the screen why?
    I have a Dell Laptop Inspiron 1525 Running Vista Home Premium
    Intel Pentium Dual Core T2370 with SSE3 Support
    Intel GM965 Chipset
    DDR2 3GB Ram
    Mobile Intel(R) 965 Express Chipset Family Graphics Card

    So there was nothing wrong with installation but I think maybe the screen turns black because I probably picked wrong kexts? or what?
    Here's the kexts but these are pictures from the website not my screenshots

    Attached Files:

  2. kalpa11

    kalpa11 Member

    Joined:
    Oct 6, 2008
    Messages:
    606
    Likes Received:
    0
    Device:
    iPod touch
    please help
  3. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    reinstall, wipe and do it over... heres what to click for that comp.

    Chameleon v2
    9.5.0 Voodoo kernel
    Appledecrypt
    ACPI Fix
    Disabler
    the 3 things under that.
    if u use a PS/2 Mouse or keyboard select what u need there.
    About this mac fix
    System Profiler fix
    and whatever drivers you need for your specs(google it my friend)

    good luck!

Share This Page