Some apps not working on 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by trade08755, Mar 3, 2008.

  1. trade08755

    trade08755 New Member

    Joined:
    Dec 31, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    Ok i recently downgraded back to 1.1.2. Jailbroken and everything. When I run summerboard though and try to change the theme, nothing happens, it resets springboard, but it's still the same Default theme.

    I was thinking maybe I didn't install BSD Subsystem on 1.1.1 before upgrading? Would that be a problem?
  2. water is poison

    water is poison New Member

    Joined:
    Jan 2, 2008
    Messages:
    113
    Likes Received:
    1
    did you install bsd subsystem after upgrading?

    try a hard reboot and see if that works

    also go to the bottom of SMB and see if it says active or inactive
  3. trade08755

    trade08755 New Member

    Joined:
    Dec 31, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    I installed BSD subsytem after upgrading to 1.1.2, never installing it on 1.1.1

    Summerboard says inactive

    Also iPhysic levels aren't showing up either.
  4. water is poison

    water is poison New Member

    Joined:
    Jan 2, 2008
    Messages:
    113
    Likes Received:
    1
    try a hard reboot, hold the home and hold buttons at the same time till you see the apple, see if SMB becomes active then
  5. trade08755

    trade08755 New Member

    Joined:
    Dec 31, 2007
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    SMB became active again, thanks
  6. water is poison

    water is poison New Member

    Joined:
    Jan 2, 2008
    Messages:
    113
    Likes Received:
    1

Share This Page