Solving the resetting limbo issue

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by red_5, Apr 6, 2009.

  1. red_5

    red_5 Member

    Joined:
    Nov 19, 2008
    Messages:
    756
    Likes Received:
    0
    It seems that a lot of people have been experiencing the problem of their iPod freezing on the boot logo, and then resetting again after about 10 minutes, but still being able to plug in and sync.

    I was a victim of this issue, it drove me away from jailbreak a few weeks ago.

    But now I'm back. I've rejailbroken my device and I want to make sure this doesn't happen again.

    I've heard it can be fixed with a simple NOR-only restore, but even that is still a pain. How can we find what causes this issue and eliminate it forever?

    Anyone with this issue currently want to do a NOR dump and post it for a dev to examine?
  2. tktouch12

    tktouch12 Member

    Joined:
    Jan 21, 2009
    Messages:
    349
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    i think its from installing too many apps without restarting in between. it hasnt happened to me for a while, because i restart my ipod after i install a couple apps
  3. Brewstermax

    Brewstermax New Member

    Joined:
    Sep 14, 2008
    Messages:
    1,593
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    That happens to me sometimes too. I just install only 5-6 apps at a time. Still working on getting them all on there. I think it has something to do with Categories.
  4. red_5

    red_5 Member

    Joined:
    Nov 19, 2008
    Messages:
    756
    Likes Received:
    0
    I'm avoiding sbsettings and liveclock at the moment, those may have contributed to the problem.

Share This Page