SOLUTION: Repeat Crash after 1.1.2 update

Discussion in 'iPod touch 1.1.x Jailbreak' started by Careless, Nov 11, 2007.

  1. Careless

    Careless New Member

    Joined:
    Nov 11, 2007
    Messages:
    36
    Likes Received:
    0
    Hi everyone,

    Tried the 1.1.2 jailbreak, and it seems that the most common problem after installing the 1.1.2 update is that the device keeps restarting and showing the loading circle over and over at either the main menu screen or the keypad screen (Depending on if you have keylock enabled).

    What I did was downgrade to 1.1.1, then upgrade to 1.1.2 without restoring my previous settings.

    This gave me a fresh new Ipod at 1.1.2..

    However! the jailbreak for 1.1.2 using windows.bat would not work...

    Amir1990
    (props!) posted that using vista, he put the file into some folder in windows, and it ran it from there, and it automatically assumed the administrator mode and worked.

    On XP, using the jailbreak from a folder on the desktop would just make the program connect to the ipod but not transfer any of the files.

    Well moving the folder to a location on the C: drive for me instantly made it start copying files after re-running the windows.bat

    Please Register or Log in to view images



    Hopefully that clears any installation confusion on the jailbreak hangs.

    Thanks Amir.
  2. FlashiPod4Free

    FlashiPod4Free New Member

    Joined:
    Oct 24, 2007
    Messages:
    187
    Likes Received:
    0
    With Vista I could load my files anywhere. It didn't work at first, but I had to select "run as administrator" for some files to extract. Vista always gives that problem!

Share This Page