Solution: Custom Image Restore error 13 14 1604 1611 16xx

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by amira, Mar 16, 2009.

  1. amira

    amira New Member

    Joined:
    Mar 14, 2009
    Messages:
    3
    Likes Received:
    0
    Issue: When trying to restore the Custom Image (with QuickFreedom or unofficialsn0w) with itunes (8.1.0.51) the restore process starts, ipod touch 2g goes from white (DFU-Mode) to black, shows apple logo, shows rotating circle, EVENTUALLY shows progressbar moving to 1/3 or even 4/5, and aborts with various unknown errors (14, 1604,1611,...) at various stages of the restore process.

    Restoring the Original Firmware is always possible.

    I did not manage to restore the custom image with various methods suggested in this forum (rebooting and leaving ipod in DFU-Mode, killing all apple apps etc.) on my Desktop Computer (USB-CardReader, USB-Mouse and USB-Keyboard). I tried 5 to six times with the above results

    Solution:
    But when moving to my Laptop, it worked at once!

    I think that there are timing issues with USB during restore process in iTunes because these errors are also mentioned on Apples Website (http://support.apple.com/kb/TS1275). Maybe disconnecting all USB-Devices from my Desktop PC would have helped.

    So for those of you not managing to restore the custom image try to move to a different machine or try the advices made by Apple.

Share This Page