[Solution] 1604 Error

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by jspidah, Mar 18, 2009.

  1. jspidah

    jspidah New Member

    Joined:
    Mar 18, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    I've probably tried jailbreaking my touch 2g at least 50 times since the release of the tethered one.

    Every time I would get the 1604 error, and I've tried every GUI and method posted up on this forum

    I've also been on iTunes 8.0.2 the whole time

    Here's what didn't work for me but has for others:

    -Turning off all Itunes processes before sending code to the iPod (actually this helps)
    -Itunes.exe
    -IpodService.exe
    -Apple Mobile Device Driver
    -ItunesHelper

    -Uninstalling Itunes and Apple Mobile Device Driver then reinstalling

    -Trying different slots

    -Restoring to a factory firmware before jailbreaking

    Here's what worked (got this from plugandplay)

    -used Quickfreedom, but before I put it into DFU mode I went into Administrative Services / Services and then turned the iTunes/iPod related programs off.

    -DFu'd, then pre-jailbroke it. Then turned the iTunes/iPod related programs back on

    -Started iTunes, shift+restored to custom firmware, 1604'd
    -at this point the iPod's screen is lit up but black

    -Closed iTunes

    -Switched iPod to another USB port

    -Started iTunes, shift+restored to custom firmware

    and it worked.

Share This Page