Soft respring doesn't work properly

Discussion in 'iPod touch' started by LeanPocketTouch, May 16, 2009.

  1. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    I am having a problem. Whenever I do a soft respring using SBSetting respring button (it usually resprings to the home screen) it returns me to my home screen in safe mode. When I do a hard respring I do not have this problem. This started about 5 days ago after downloading an app from the app store. It's not that big of a deal I just have to exit safe mode, but I find it to be annoying.

    Any suggestions or help would be very much appreciated.
    ------------------double post merged------------------
    Any help?
  2. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    I fixed it. I did it by opening terminal and typing "su root" followed by my password and then typing "restart".

    CONSIDER THIS THREAD CLOSED...
  3. ZunePod

    ZunePod Banned

    Joined:
    Aug 28, 2008
    Messages:
    1,340
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Just "Restart"?
  4. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    "Restart" restarts springboard. Either that fixed or the commands I entered a little bit before that fixed it. As long as it works, I'm fine.

Share This Page