iOS 4.0 So.....???

Discussion in 'iOS Jailbreak & Cydia' started by Se7en XxSinzXx, Jul 9, 2010.

  1. Se7en XxSinzXx

    Se7en XxSinzXx Member

    Joined:
    Jul 5, 2010
    Messages:
    59
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I can jailbreak my 2G MC 8GB IPT now??????

    And I saw that it said on Snowbreezes sight you didn't need shsh blobs?

    HELP?
  2. Cookiemonsta

    Cookiemonsta New Member

    Joined:
    Jun 22, 2010
    Messages:
    62
    Likes Received:
    0
    Device:
    3G iPod touch
  3. Ralts

    Ralts New Member

    Joined:
    Jul 5, 2010
    Messages:
    43
    Likes Received:
    0
    Device:
    3G iPod touch
    You dont need SHSH blobs, but you still need to be on 3.1.2

Share This Page