So that's it?

Discussion in 'iPod touch Firmware 2.X' started by Keyaku, Dec 8, 2008.

  1. Keyaku

    Keyaku New Member

    Joined:
    Aug 10, 2008
    Messages:
    34
    Likes Received:
    0
    You're letting dozens of people with 2.2 FW iPhone 3Gs without jailbreaking?
    No help...?
    So I guess there is no fix for this. goodbye jailbreak...
    I'm gonna miss you *sniff*...
    ...
    ...
    ...
    ...
    ...but I'm not quitting.
    I'll need help from you guys and I need iPhone 3G users with 2.2 jailbreak for details.
    also, I'm gonna try on my friend's PC, when I'll try and access it...
    too: my Grandma's PC says that there was an error during the quickpwn process (this happens when you open the file) with the Send and don't Send buttons. So I guess I'm needing more computers...

    pls help

    Keyaku.
  2. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Erm, I'm glad you shared.
  3. Functional Disorder

    Functional Disorder New Member

    Joined:
    Dec 7, 2008
    Messages:
    703
    Likes Received:
    0
    Device:
    iPod touch
  4. Keyaku

    Keyaku New Member

    Joined:
    Aug 10, 2008
    Messages:
    34
    Likes Received:
    0
    poor Dev Team guys... Can't even fix a single error...
    I ain't telling this like this is easy. I know it's not
    But if they can't hear a single group of people with that problem, that's problematic too...
    F**king and stupid 2.2 FW... Can someone give me a link with iTunes 8.0? I'm gonna and try to downgrade the hard way...
  5. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Google it.
  6. Functional Disorder

    Functional Disorder New Member

    Joined:
    Dec 7, 2008
    Messages:
    703
    Likes Received:
    0
    Device:
    iPod touch
    Just say buh-bye to jailbreak and go to 2.2...it's not that big of a deal.
    What is that you NEED from a jb soooo badly?

Share This Page