so pwnage doesnt recognize 2.0

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by optikalefx, Jul 11, 2008.

  1. optikalefx

    optikalefx New Member

    Joined:
    Sep 22, 2007
    Messages:
    295
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I thought 2.0 had been pwned for a long time now. Why is it that pwnage cant recognize 5A347 ?
  2. lol89

    lol89 New Member

    Joined:
    Jan 4, 2008
    Messages:
    76
    Likes Received:
    0
    Device:
    iPod touch
  3. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    u hafata get the newest pwn which isnt out yet
  4. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    Pwnage is set to recognize only certain firmware bundles.
    5A347 support will be added in Pwnage 2.0, which you read more about here.
    All builds after Beta 5 use the Img3 8900 container, instead of the Img2 8900 container, making things a little more tricky.
    Also, DFU and recovery mode are now a bit different, so that part of the program needs tweaking also.
  5. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    Firmware 2.0 is not supported yet.
  6. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    thanks! i never knew why that was.

Share This Page