So I got my 3rd gen replaced at the Apple Store...

Discussion in 'iPod touch' started by gunzmaiet, Oct 24, 2010.

  1. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    It came with 3.1.3 preinstalled lol
  2. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
  3. FluffyofDoom

    FluffyofDoom Member

    Joined:
    Feb 5, 2009
    Messages:
    548
    Likes Received:
    4
  4. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    ya, i wuz surprized that it didnt have at least 4.0
  5. zombie boy99

    zombie boy99 Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    7,730
    Likes Received:
    276
    Device:
    iPhone 5S
    My neighbor got her 2nd Gen replaced in the Apple Store and it was pre-loaded with 2.1.2 lmao
  6. Unregistered

    Unregistered Guest

    Mine had 3.1.3 on it when I got it replaced. This was before limera1n was out and after jailbreakme was patched
  7. mkm159

    mkm159 Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    1,977
    Likes Received:
    41
    Device:
    5G iPod touch
    omg lol
    i cannot even remember the 3.x days lol
  8. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    I would be happier if my first gen was replaced with 1.1.1

    Why 3.1.3?
  9. Wolpy

    Wolpy Member

    Joined:
    Oct 3, 2010
    Messages:
    38
    Likes Received:
    0
    Device:
    4G iPod touch
    Point of thread? There isn't really much to discuss here.
  10. mkm159

    mkm159 Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    1,977
    Likes Received:
    41
    Device:
    5G iPod touch
    point of post?
    the moderators/admins are the ones who get to ask that question. and then lock the thread, if they believe it needs to be locked.
    not you.

    Please Register or Log in to view images

Share This Page