So I decided to jailbreak my 3G.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Your Everyday Hacker, Aug 13, 2008.

  1. Your Everyday Hacker

    Your Everyday Hacker Banned

    Joined:
    Aug 12, 2008
    Messages:
    645
    Likes Received:
    0
    Because I got bored. So, I jailbroke using WinPwn. It seems I did everything right, but..I have no signal. I had my older SIM card in when I jailbroke it, I forgot to put in the new one. So now whenever I put both of them in, I have no signal. noooooooo.
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    You Phone is fine.

    Just restore with a normal IPSW, and try it again...
  3. Your Everyday Hacker

    Your Everyday Hacker Banned

    Joined:
    Aug 12, 2008
    Messages:
    645
    Likes Received:
    0
    Is it possible to have it work without restoring? It doesn't say "No Service", it's a little tiny bar. Calls don't work.
  4. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    Lol, why would that change anything?

    Just Pwn again, but this time don't check off Activation.
  5. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    I'm pretty sure you have to uncheck Activate phone when you are going to create a custom IPSW, that fixed mine.
  6. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    READ THE POST ABOVE.

    Thank you.
  7. Jesus69

    Jesus69 New Member

    Joined:
    Feb 1, 2008
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Is it activated????

Share This Page