So I am stuck at 1%...

Discussion in 'iPod touch' started by galvezis, Mar 13, 2009.

  1. galvezis

    galvezis New Member

    Joined:
    Mar 12, 2009
    Messages:
    22
    Likes Received:
    0
    I'm trying to jb my 2gipt using quickfreedom but when it comes down to "creating firmware" it just stays at 1% forever...

    I have Windows XP sp2 and I am the admin.

    Can I use someone else's "created firmware"?

    What the heck is in this "firmware" anyway?

    Any ideas on how to go past 1%?
  2. buzzcrapia

    buzzcrapia Banned

    Joined:
    Nov 29, 2008
    Messages:
    56
    Likes Received:
    0
    for some reason alot of people are having trouble with this using windows xp i am not sure why
    but i have vista and it worked perfect with me as i know there are other methods out there to make this work just try looking on here for diffrent jailbreaks or either that you can wait till the dev team makes a program

    sorry i couldnt really help but maybe someone else can give you a better answer then me
  3. cyberclone33

    cyberclone33 New Member

    Joined:
    Mar 13, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    2G iPod touch
    yo buddy, i know your problem happened to me last time, you might have the wrong downloaded or used a wrong firware for the "create firmware" go and download a new 2.2.1 fw and try it.
    ------------------double post merged------------------
    oh and you need the official ipod touch firware 2.2.1
  4. galvezis

    galvezis New Member

    Joined:
    Mar 12, 2009
    Messages:
    22
    Likes Received:
    0
    Thanks for the replies...

    I did download the latest 2.2.1 from itunes and still no go...

    Once again, can I use some one else's "firmware"? For example, can I download one off the net and use it or does it have to be from my ipod?
  5. G8D

    G8D New Member

    Joined:
    Feb 1, 2009
    Messages:
    1,014
    Likes Received:
    0
    Device:
    2G iPod touch
    Go into task manager and head to processes tab. Now press the "image name" tab to sort alphabetically. Now type "i" and end any thing that is to do with itunes or ipod.
    This should include: iTunesHelper.exe, iPodService.exe and iTunes.exe (ofcourse) Also if you have any iPod backup programs that have an autodetect iPod program running in the background, i.e. iPod Access uses iPAHelper.exe.

    Now try again, if it doesn't work I am sorry but this is all I can think of.
    If all else fails get some Vista

    Please Register or Log in to view images

  6. galvezis

    galvezis New Member

    Joined:
    Mar 12, 2009
    Messages:
    22
    Likes Received:
    0
    ok, I'll try that...thanks!
  7. rice2999

    rice2999 New Member

    Joined:
    Mar 13, 2009
    Messages:
    3
    Likes Received:
    0
    Were you still stuck at 1%, or it was just slow? It took me over 20 minutes to finish, but it finished well.
  8. galvezis

    galvezis New Member

    Joined:
    Mar 12, 2009
    Messages:
    22
    Likes Received:
    0
    It's actually stuck on "creating"...I left it like that for almost two hours...I saw the video on this site and it looks like it should flow faster than this!!!

    I know it "sees" the ipod cause it says "ipod connected in normal mode" at the bottom.

    No one has answered my other question yet---Can I use someone else's firmware????
  9. red_5

    red_5 Member

    Joined:
    Nov 19, 2008
    Messages:
    756
    Likes Received:
    0
    Try again. That worked for me. Quit and try again...
  10. aaron1006

    aaron1006 New Member

    Joined:
    Jan 10, 2009
    Messages:
    114
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm on Vista and had the same problem. After retrying a few times and waiting about 20 seconds it worked.

Share This Page