So far what is the apps that only compatible with ios4 in apps store ?

Discussion in 'iTunes App Store Games & Apps' started by djmaxlover, Jun 29, 2010.

  1. djmaxlover

    djmaxlover Member

    Joined:
    Jun 13, 2009
    Messages:
    172
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    So far what is the apps that only compatible with ios4 in apps store ?
  2. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    Wait, what? You want to find apps that are compatible with iOS 4.0 and nothing else? Why?
  3. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    Why not?

    Anyways, I'm pretty sure iBooks and iMovie only work on 4.0
  4. djmaxlover

    djmaxlover Member

    Joined:
    Jun 13, 2009
    Messages:
    172
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    I don't mean i just use os 4.0 apps... i just want to know only
  5. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    Because there are many more interesting things to do than finding out everything that you, and only you, can do (and everyone else with iOS 4.0)

    Well, that one guy from the front page did say that iMovie can work on firmware 3 if you edit the right thing in some plist.

Share This Page