so, 3.0

Discussion in 'iOS Jailbreak & Cydia' started by b4k3d sh33p, Oct 20, 2009.

  1. b4k3d sh33p

    b4k3d sh33p New Member

    Joined:
    Jun 13, 2009
    Messages:
    35
    Likes Received:
    0
    Device:
    2G iPod touch
    i have my ipod on 3.0 firmware and it is jailbroken and has been for quite some time and i have enjoyed finding themes and apps and using them... but there is a problem, sometimes i find an app that requires 3.0 and it doesnt work on my ipod... this is confusing seeing as how i am on 3.0 plz help

    thanks a lot
  2. Bradoeoe

    Bradoeoe New Member

    Joined:
    Oct 18, 2009
    Messages:
    19
    Likes Received:
    0
    Device:
    3G iPod touch
    You could just upgrade to 3.1.2 and then jailbreak, that could fix the problem.

Share This Page