Snow Leopard Force Upgrades Shared WiFi

Discussion in 'Mac & OS X' started by Duykur, Aug 31, 2009.

  1. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    Well i don't have a wireless network at my house, so i use my macbook pro to create an adhoc network. This worked great for a year, until I upgraded to snow leopard. My ipod can connect to the WiFi network, but i suspect snow leopard is forcing the airport chip to broadcast an N network, which the iPod can't connect to.

    Is there anyway to fix this, or is there any other reasons this may have stopped working?

    EDIT: After checking the apple forums, it appears that some other users have this problem, some suspect a problem with DHCP, but there is no confirmed source of the problem.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Like you said yourself, you should have waited!
  3. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    I doubt I anyone would have noticed this, anyway the speed improvements are much more important that wifi.
  4. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Pwned!

    High Five!
  5. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    is it pointless to ask for help?
  6. NolesFans

    NolesFans New Member

    Joined:
    Sep 23, 2008
    Messages:
    404
    Likes Received:
    0
    Device:
    iPod touch
    I didn't set N only because iPod Touch.
  7. willj12

    willj12 New Member

    Joined:
    Feb 19, 2009
    Messages:
    62
    Likes Received:
    0
    Device:
    2G iPod touch
    works fine for me
  8. Indulgeo

    Indulgeo Banned

    Joined:
    Sep 11, 2009
    Messages:
    27
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    works fine for me. in fact i didnt have to turn sharing back on after i upgraded.

Share This Page