SNES4iPhone wont install

Discussion in 'iOS Emulators' started by SpiderJames, Jan 4, 2009.

  1. SpiderJames

    SpiderJames New Member

    Joined:
    Dec 14, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    hello, Im trying to get most of the emulators from Zodttd on my iphone, and ive added the source to Installer, and the emulators show up on installer, but when I try to install one, it says "Error, unable to decode package more info at http://www.zodttd.com"

    And Im lost, I feel like I missed a step, but some help would be great

    Please Register or Log in to view images

  2. BigDaveyJ

    BigDaveyJ New Member

    Joined:
    Nov 23, 2007
    Messages:
    2,751
    Likes Received:
    23
    Device:
    iPod touch
    because it is for 1.1.4. You are on 2.2. The repository and the app do not work. It hasn't been ported yet.

Share This Page