Snes4iphone on 2.0 to work maybe?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by sackdragon, Aug 9, 2008.

  1. sackdragon

    sackdragon New Member

    Joined:
    Apr 8, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    iPod touch
    When I SSH snes4iphone to my 2.01 ipod touch, it starts up, but then crashes to home screen. Do you think if you use FW changer and set it to 1.14 then maybe it will run? Sorry if this has been posted before, I was just wondering. Thanks
  2. PlyrR1Play

    PlyrR1Play New Member

    Joined:
    Aug 2, 2008
    Messages:
    27
    Likes Received:
    0
    No it has to be ported, which zodttd, the developer is doing for all of his emulators. Just be patient and it'll be here soon.

    Also, the FWChanger was only used because in Installer, it would filter the apps downloaded since, at one point, applications for 1.1.3/4 wouldn't work on 1.1.1/2.

Share This Page