Snes Emu Doesn't Work! Please Reply!

Discussion in 'iOS Emulators' started by Bean, Feb 10, 2008.

  1. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    When I click on the Snes simbol, it shows up, then automatically shuts down. It worked before. Whats going on!! Help.
  2. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    Come on. Please reply.
  3. MadMoney

    MadMoney New Member

    Joined:
    Dec 24, 2007
    Messages:
    332
    Likes Received:
    5
    Device:
    iPod touch
  4. FrankDaTank089

    FrankDaTank089 New Member

    Joined:
    Dec 30, 2007
    Messages:
    373
    Likes Received:
    3
    u guys on 1.1.3?
  5. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    strange....only advice i can offer is unistall then restart your iPod Touch then reinstall. Then reset your permissions.
  6. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    Im on 1.1.1. How do i reset permissions. Can I do it on finder? What do I set it to? Thanks.
  7. negamaki

    negamaki Member

    Joined:
    Dec 3, 2007
    Messages:
    364
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    yea, best thing to do is just reinstall it. I'm on 1.1.1 and it works fine for me but no sound implemented yet ..
  8. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    Reinstalled several times. Still doesn't work. Help me somebody.
  9. Bean

    Bean New Member

    Joined:
    Feb 4, 2008
    Messages:
    26
    Likes Received:
    0
    Calling all smart ipod people! Help.
  10. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    so did you go in an set all permissions to 755 if not you have to

Share This Page