SMS.app and Phone.app crashes and dont show on springboard!

Discussion in 'iPhone Applications on iPod touch' started by tostoo@gmail.com, Mar 31, 2008.

  1. tostoo@gmail.com

    tostoo@gmail.com New Member

    Joined:
    Feb 25, 2008
    Messages:
    13
    Likes Received:
    1
    So, I downloaded MobileSMS.app and MobilePhone.app and SSH into my Ipod Touch. The problem is that I only can see them in dock and not on springboard!

    I've set premissions to 0755.
  2. tostoo@gmail.com

    tostoo@gmail.com New Member

    Joined:
    Feb 25, 2008
    Messages:
    13
    Likes Received:
    1
    Ok, so I got the Phone.app to show up - working. But the SMS.app wount show up. I've set 0755 premissions on MobileSMS.app, files inside and sub folders!

    What do I do, and does someone have the iPhoneLike application made by Blaze?
  3. bluX

    bluX New Member

    Joined:
    Nov 2, 2007
    Messages:
    297
    Likes Received:
    1
    Bro were did you download them from tell me I will try.
  4. tostoo@gmail.com

    tostoo@gmail.com New Member

    Joined:
    Feb 25, 2008
    Messages:
    13
    Likes Received:
    1
    Here.

    Attached Files:

  5. bluX

    bluX New Member

    Joined:
    Nov 2, 2007
    Messages:
    297
    Likes Received:
    1
    Thanks but I cant ssh in my iPod dont know why so I cant use them thanks anyways .
  6. therealduckie

    therealduckie Member

    Joined:
    Apr 9, 2008
    Messages:
    318
    Likes Received:
    6
    Device:
    4G iPod touch
    What are these good for besides showing off the icons? They don't work.

    and from what I ave read, these don't work in 1.1.3 or later, right?
  7. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    i got them working, but i have the same problem where theyre not appearing on springboard

    Please Register or Log in to view images

    id like to trick my friends even more
  8. therealduckie

    therealduckie Member

    Joined:
    Apr 9, 2008
    Messages:
    318
    Likes Received:
    6
    Device:
    4G iPod touch
    I have them, too, and they appear fine. I used 'Poof' to remove them then re-added them and they showed up.

    All they do is lock up my system after a few seconds, though, when I try to launch them. I've seen other people have luck running them, but they didnt post any details on how.

    I also tried the trick of editing my N45AP.plist by adding the 'capabilities' mentioned on the boards (bluetooth, ringer-switch, etc). I get the 'No Service' on the top bar, but I cannot launch ANY apps. they highlight and don't launch.

    I've reverted to a saved plist file for now and everything is fine. I still see the apps, but can't launch them.

    What am I missing?

    As a side note, I want these apps to run so I can work on skinning them. I don't care about usability...just as long as they launch and I have all the settings in 'General', too, so I can add the bluetooth icon and such.
  9. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    atm. i have the phone/sms apps. it wont appear on springboard so i put it onto a category. everything works perfectly. just have to change every file to 755. dont just change permissions on the folder but to every file. the only problem for me is the springboard problem and trying to make it call. is there anyway to fake call?

    Please Register or Log in to view images

  10. therealduckie

    therealduckie Member

    Joined:
    Apr 9, 2008
    Messages:
    318
    Likes Received:
    6
    Device:
    4G iPod touch
    Thanks. I kept changing the folder to 755, not the files inside.

    How about the plist edit that makes every single app unlaunchable?

    I'd like to have access to the Settings

Share This Page