iOS 4.0 SMS alert not in it's usual place.

Discussion in 'iOS Jailbreak & Cydia' started by dodgy, Nov 1, 2010.

  1. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    I use AndroidLock XT. Just this morning, Cydia told me there was an update for it so I updated it. Now every time I get an SMS, the alert is all the way at the top of the screen (see attached).

    My Android lock is invisible, but it is there.

    I didn't have this problem before the update. Any ideas?

    Attached Files:

  2. MFdoom

    MFdoom New Member

    Joined:
    Sep 23, 2010
    Messages:
    347
    Likes Received:
    0
    Device:
    2G iPod touch
    did you try uninstalling/turning off AndroidLock?
  3. dodgy

    dodgy Member

    Joined:
    Jul 14, 2008
    Messages:
    739
    Likes Received:
    6
    Device:
    iPhone 6 Plus
    Yep, turned off AndroidLock, and everything's back to normal. So, it's definitely AndroidLock that's causing the problem. I just wonder why it's started to do it now, when before, it was fine.

Share This Page