SMB on 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by keeportsxboom, Jun 2, 2008.

  1. keeportsxboom

    keeportsxboom New Member

    Joined:
    Apr 16, 2008
    Messages:
    7
    Likes Received:
    0
    I have a newly jailbroken ipod touch 8gb running 1.1.4.
    I installed SMB on it and set a theme but the theme doesnt work. I have tried many themes and none work. Does SMB work on 1.1.4? Or is it just <1.1.3
  2. shuft95

    shuft95 Member

    Joined:
    Feb 20, 2008
    Messages:
    489
    Likes Received:
    4
    try installing the smb fix from installer?
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You have a themes permissions problem and possibly a springboard.app permissions issue.
  4. tjchevyracer

    tjchevyracer New Member

    Joined:
    Jan 5, 2008
    Messages:
    19
    Likes Received:
    0
    I had the same problem, but today I was messing around with it. I installed OpenSSH on Cydia. After I restarted my ipod touch my themes worked. Idk how or what was up, but i thought i would share.
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It had nothing to do with Cydia or OpenSSH, it was that you finally restarted your ipod which is what you need to do following the install.
  6. soccerstud92

    soccerstud92 Member

    Joined:
    Jan 4, 2008
    Messages:
    219
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    wow..all u had to do was restart...if i am not mistaken, it says to reboot to activate wen u install it...ther r some pretty big idiots out there...coughcoughcoughkeeportsxboomcough...exuse me, and coughcoughtjchevyracercoughcough
  7. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    set permissions to 755
  8. keeportsxboom

    keeportsxboom New Member

    Joined:
    Apr 16, 2008
    Messages:
    7
    Likes Received:
    0
    Thanks. I tried restarting and that didnt work.
    Setting the permissions to 755 did.

Share This Page