SMB doesn't show theme (Warcraft theme)

Discussion in 'iOS Themes and Customization' started by bdawg923, Apr 10, 2008.

  1. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    SMB doesn't show theme (Warcraft theme) (EDIT: other themes too)

    I'm on 1.1.4 and I just downloaded the Warcraft theme. I switched to it and restarted, but it didn't load. It just loaded the default iPod touch theme. I SSHed into my iPod and checked to find the Warcraft theme and it's in the same location as my other themes, which do work. Anyone know what the problem could be?

    EDIT: I tried 3 more themes: Louie Mantia Black, Agua and Holiday and they don't really work either. They change a few of the icons and the background is my default lock screen background. I changed permissions on everything to 755. Any ideas on what's wrong?
  2. ekolon

    ekolon New Member

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    check permissions
  3. coolcosmos

    coolcosmos New Member

    Joined:
    Sep 27, 2007
    Messages:
    389
    Likes Received:
    4
    Device:
    iPod touch
    They got to be 755.
  4. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    Yup, they were 644. I manually changed everything to 755. It works now! Meh, I don't like the Warcraft theme... lol... Thanks guys!

    By the way, why are so many apps' permissions set to 644?
  5. Gustariana

    Gustariana New Member

    Joined:
    Apr 11, 2008
    Messages:
    1
    Likes Received:
    0
    I'm new to this whole thing.. can someone direct me to a "smb for dummies" thread? I am having the same problem but I have no clue on how to change permissions etc.. I dont even think i have the right apps for that.. show some love to a newbie please..
  6. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    First you need to install OpenSSH from Installer. Then you need to set up an FTP client (I use WinSCP so here's a good tutorial for it: http://www.ifans.com/forums/showthread.php?t=9978) Here's a good Smb FAQ: http://www.ifans.com/forums/showthread.php?t=40890

    If you have any more questions, let us know.

    Please Register or Log in to view images

  7. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    I tried 3 more themes: Louie Mantia Black, Agua and Holiday and they don't really work either. They change a few of the icons and the background is my default lock screen background. I changed permissions on everything to 755. Any ideas on what's wrong?
  8. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    .........................
  9. bdawg923

    bdawg923 New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPod touch
    I edited the first post with more info.
  10. ekolon

    ekolon New Member

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    they probably dont have support for your extra icons... and make sure "Theme wallpaper" in smbpref is at yes.

Share This Page