Slow power on

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by FoxHound, Aug 6, 2009.

  1. FoxHound

    FoxHound New Member

    Joined:
    Aug 6, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    hi im new to this ipod thing, I bought it like 3 weeks ago from a friend that has it jailbreak

    I wonder if you guys have this problem

    Everytime I turn on my ipod, the apple sign appears for like 5-10 secs? (which is normal), but after that unlike any other regular ipod, it supposed to b on right away aafter the apple sign right?

    but mine stays in a black screen instead for a very long time then my apps appear. It takes me like a minute to power it on, I get tired of it so I leave it on sleep mode now but its draining out my battery

    anyone experienced that problem?
    thx for your help.
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Eh, mine used to be over a minute. It pissed me off, so I restored it. Now I boot in under 30 seconds.
  3. solidness

    solidness Banned

    Joined:
    May 23, 2009
    Messages:
    949
    Likes Received:
    1
    Device:
    2G iPod touch
    its normal, and the only thing you can really do is restore and see if it helps
  4. FoxHound

    FoxHound New Member

    Joined:
    Aug 6, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    Guess im gonna turn it into an un-jaibreak ipod uh? lol
  5. Kayzo

    Kayzo Member

    Joined:
    Apr 22, 2009
    Messages:
    423
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    No, its a a bit of a bug on 3.0, but if it really bothers you, I guess you could restore and see if it boots faster. I always have mine in sleep mode. o_o
  6. FoxHound

    FoxHound New Member

    Joined:
    Aug 6, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    i did restaure it now i have a new prob...i cant open any apps now. it keeps crashing(returning to the home menu)

    I tried to re sync it and still no success... any tips? thx
  7. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Did you restore from a backup? That might be the problem.
  8. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    It is also a glitch that the Apple logo disappears prematurely.
  9. MrFX

    MrFX New Member

    Joined:
    Feb 27, 2009
    Messages:
    181
    Likes Received:
    0
    Hi,

    maybe you have pirated apps?

    So long,
    MrFX

Share This Page