Site performance - need feedback

Discussion in 'Site feedback, suggestions, and discussions' started by bgizzle, Sep 3, 2008.

?

How is the site running for you right now?

  1. Much slower than usual

    7.1%
  2. Somewhat slower than usual

    16.1%
  3. Same as usual

    35.7%
  4. Faster than usual

    35.7%
  5. Much faster than usual

    5.4%
  1. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    How is the site running for you?

    I just made some pretty major changes in terms of the server application stack and I need any feedback relating to site performance.
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    It seems to be running a bit faster, but overall normal.
    So great

    Please Register or Log in to view images



    Edit: I'm on firefox currently, and it's running fine. All normal.
  3. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    i dont know about anyone else,
    but i still see the site messed up on firefox

    Please Register or Log in to view images


    Please Register or Log in to view images


    but its fine on webkit.
  4. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    it's fine on firefox 2 and 3. clear your cache if you have any problems.
  5. ipodtouchmaster05

    ipodtouchmaster05 Well-Known Member

    Joined:
    Sep 30, 2007
    Messages:
    1,787
    Likes Received:
    41
    Device:
    iPhone 5 (Black)
    Yea the site is messed up on firefox.
  6. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    That has only fixed some of the style issues. Perhaps clearing all private data?

    EDIT: I've restarted my browser and everything is fine.
  7. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    cleared cache, and works perfectly

    Please Register or Log in to view images

  8. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    its a little faster.

    THE GIZZMAN STRIKES AGAIN!

    Please Register or Log in to view images

  9. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    just clear your cache yall it will work fine
  10. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    guys, please keep the feedback coming

Share This Page