Site Glitch

Discussion in 'Site feedback, suggestions, and discussions' started by plokiju, Feb 17, 2008.

  1. plokiju

    plokiju New Member

    Joined:
    Nov 5, 2007
    Messages:
    537
    Likes Received:
    5
    I found this glitch a while ago. Google "ipod touch fans" and click on the first entry. Then press back on the browser, and the forward again. I dont know if its just me, but i get a bunch of random code.
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I'm on my iPod and I have a bad internet connection, but I will attempt this on a computer later. What browser are you using?
  3. plokiju

    plokiju New Member

    Joined:
    Nov 5, 2007
    Messages:
    537
    Likes Received:
    5
    I have FireFox on my mac
  4. Evalocity7

    Evalocity7 New Member

    Joined:
    Nov 26, 2007
    Messages:
    1,159
    Likes Received:
    17
    Device:
    3G iPod touch
    Hmm I don't seem to be getting this glitch.
  5. skyline_-

    skyline_- New Member

    Joined:
    Dec 11, 2007
    Messages:
    507
    Likes Received:
    8
    Works fine for me.
  6. vegaspimp13

    vegaspimp13 Banned

    Joined:
    Jan 30, 2008
    Messages:
    145
    Likes Received:
    2
    This worked fine for me. No glitch
  7. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Nope. Site was probably down for a minute or two.
    Or you clicked the wiki link. It didn't work for a while.
  8. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    me to no glitch
  9. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    I reped you the other day now
    where is my pic of a llama LOL
  10. plokiju

    plokiju New Member

    Joined:
    Nov 5, 2007
    Messages:
    537
    Likes Received:
    5
    Ok it works for me now.Thats weird though because it wasnt a one day thing either

Share This Page