SIMBL Error In Safari 5?

Discussion in 'General Apple Chat' started by joshh_chaos, Jul 30, 2010.

  1. joshh_chaos

    joshh_chaos New Member

    Joined:
    Feb 7, 2008
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    hey all, so awhile back i had a few safari extensions but later on deleted them completely. however, there is one extension "PithHelmet" that apparently still exists, even after i tore through my HD deleting every possible related file? the error pops up as soon as i launch safari, every single time, ignoring my home page which is really starting to get annoying, pressing "okay" every time i open safari. ill post a screenshot for you all.


    Please Register or Log in to view images




    The exact words of the error are :"Safari 5.0.1 (v6533.17.8) has not been tested with the plugin PithHelmet 2.8.5 (v85). As a precaution, it has not been loaded. Please contact the plugin developer (not the SIMBL author) for further information."
  2. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    reinstall Safari? (Is that possible on Macs?)
  3. joshh_chaos

    joshh_chaos New Member

    Joined:
    Feb 7, 2008
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i tried that, downgraded to safari 4 and everything. sooo weird :S
  4. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
  5. joshh_chaos

    joshh_chaos New Member

    Joined:
    Feb 7, 2008
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i tried out that link but still nothing. damnnn this is frustrating!!

Share This Page