shsh's

Discussion in 'iPod touch' started by Screwed, Jul 24, 2010.

  1. Screwed

    Screwed Member

    Joined:
    Apr 9, 2010
    Messages:
    255
    Likes Received:
    0
    Device:
    5G iPod touch
    If im on 3.1.3 2nd generation ipod touch 8gig MC, do i need to back up shsh's for 4.0 jailbreak?
  2. JakeMan

    JakeMan Member

    Joined:
    Jun 22, 2010
    Messages:
    717
    Likes Received:
    18
    Device:
    4G iPod touch
    I would. When you do upgrade, make sure you also backup your 4.0 blobs.
  3. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    You can't get 3.1.3 blobs anymore. And 8GB models don't need blobs anyway. And if they did, you'd need 3.1.2 blobs.
  4. thomasevz

    thomasevz Member

    Joined:
    May 30, 2009
    Messages:
    295
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Im on ios 4 when i went in to cydia i accidentally taped on "I hate jail-breaking " I don't know if it backed up my shsh blobs how do i do it !!

Share This Page