Should I?

Discussion in 'iPod touch' started by justinede, May 17, 2008.

  1. justinede

    justinede Member

    Joined:
    Dec 24, 2007
    Messages:
    843
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    Should i upgrade from 1.1.3 to 2.0? is getting to 2.0 a hassle? ISlsk doesn't want to work on 1.1.3 and some people have gotten it working on 2.0 and 1.1.2...What should i do?
  2. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
    No one has got it working on 2.0
  3. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    In fact no one has gotten ANYTHING to work on 2.0, because as of now no 3rd party apps work on 2.0.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    There are 3rd party apps that work for 2.0. Just none publicly distributed because of Apple's NDA.
  5. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    Oh, ok, thanks for the info!
  6. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    you cannot have installer on 2.0. All of the apps you get through installer won't work on 2.0. Just go to 1.1.4, works fine.

Share This Page