Should I?

Discussion in 'iPod touch 1.1.x Jailbreak' started by aznk3n, Jan 22, 2008.

  1. aznk3n

    aznk3n New Member

    Joined:
    Oct 17, 2007
    Messages:
    52
    Likes Received:
    0
    Should I continue my attempt to jailbreak to 1.1.2 after several failed attempts? I keep receiving the error that i didnt run "Oktoprep" and "Error 16something something". Should i just remain with a jailbroken 1.1.1? What the difference between 1.1.1 and 1.1.2?
  2. hunterftballman

    hunterftballman New Member

    Joined:
    Nov 15, 2007
    Messages:
    59
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    i tried okto prep and it didn't work try bosstool it worked 4 me
  3. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    you have itunes 7.6, dont you?

    it terminates the oktoprep hack.
  4. parak33t

    parak33t New Member

    Joined:
    Dec 8, 2007
    Messages:
    306
    Likes Received:
    4
    Well for me it was kinda important for me to upgrade to 1.1.2 because 1.1.1 wouldn't connect to my school's wifi, while 1.1.2 did. Also if you need a dl of a previous version of itunes just google itunes 7.5.
  5. aznk3n

    aznk3n New Member

    Joined:
    Oct 17, 2007
    Messages:
    52
    Likes Received:
    0
    i have itunes 7.5. whats bosstool?
  6. donkeyballs

    donkeyballs New Member

    Joined:
    Jan 14, 2008
    Messages:
    7
    Likes Received:
    0

Share This Page