should i winpwn 2.0 or 2.0.1

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by b1j4nt, Aug 9, 2008.

  1. b1j4nt

    b1j4nt New Member

    Joined:
    Jul 29, 2008
    Messages:
    636
    Likes Received:
    0
    Device:
    iPod touch
    Im going to pwn my ipod touch today, currently it is at 2.0 firmware and i was wondering whether i should restore to 2.0.1 before i jailbreak or just stick with 2.0. when winpwning. Btw i am using winpwn 2.0.0.4 which has 2.0.1 jailbreak support

    -Thanks
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Just go 2.0.1. It's obviously better?

    My 2.0 has been perfectly stable after pwning a little less than a month ago, and I'm not upgrading until something goes wrong.
  3. raptorsiii

    raptorsiii New Member

    Joined:
    Jul 23, 2008
    Messages:
    15
    Likes Received:
    0
    def go 2.0.1 , as a matter of fact im restoring right now... maybe i should've just Shift-Updated from 2.01 non jailbreak
    think that could've worked?
  4. b1j4nt

    b1j4nt New Member

    Joined:
    Jul 29, 2008
    Messages:
    636
    Likes Received:
    0
    Device:
    iPod touch
    Ok, so basicly winpwning 2.0.1 won't be any more difficult than pwning 2.0? but its more stable?
  5. whitka

    whitka New Member

    Joined:
    Jan 3, 2008
    Messages:
    54
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    no, its the same no matter which firmware you have and with 2.0.1 you have copy and paste.
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Pwning 2.0.1 is the same as 2.0. It's better for most people because it's bug fixed firmware. I'm just saying that both are firly stable and that it doesn't matter to me, but loads of people had problems on 2.0, so 2.0.1 is a better bet.
  7. b1j4nt

    b1j4nt New Member

    Joined:
    Jul 29, 2008
    Messages:
    636
    Likes Received:
    0
    Device:
    iPod touch
    I hear in winpwn 2.0.0.4 the cmw dev team packaged installer 2.0 rather than 4.0 beta is this true? if it is should i wait for a patch?
  8. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    IT WAS A TYPO. He means Installer for 2.0, not Installer 2.0.
  9. b1j4nt

    b1j4nt New Member

    Joined:
    Jul 29, 2008
    Messages:
    636
    Likes Received:
    0
    Device:
    iPod touch
    k thanks for clearing up the confusion, bc there were some threads about how cmw screwed up.

Share This Page