iOS 3.1 Should I upgrade to 3.1.3?

Discussion in 'iOS Jailbreak & Cydia' started by jeremytodd1, May 13, 2010.

  1. jeremytodd1

    jeremytodd1 New Member

    Joined:
    May 31, 2008
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    One app is making me upgrade to 3.1.3. I'm on 3.1.2 right now, but a certain app got deleted and I tried reinstalling it, but it says I need 3.1.3.

    I tried doing that Cydia app that tricks the ipod into thinking it is 3.1.3, but the app doesn't work even with that trick.

    Should I upgrade to 3.1.3 and then jailbreak it?

    I guess my question is does all the best jailbreak Cydia apps work on 3.1.3?
  2. Hayesy15

    Hayesy15 New Member

    Joined:
    May 23, 2009
    Messages:
    303
    Likes Received:
    0
    Device:
    2G iPod touch
    just wait i dont think 3.1.3 works yet or summin
  3. äfzät

    äfzät New Member

    Joined:
    Feb 13, 2010
    Messages:
    31
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have 3.1.2 too. I wouldnt upgarde to 3.1.3 cause lots of cydia apps dont work with this firmware. At mine iPod everything works with that trick that the ipod thinks its 3.1.3.)

Share This Page