iOS 4.0 Should I update to iOS4 as I'm not sure if jailbreak apps will be compatible..

Discussion in 'iOS Jailbreak & Cydia' started by Danz339, Aug 30, 2010.

  1. Danz339

    Danz339 New Member

    Joined:
    Aug 25, 2009
    Messages:
    30
    Likes Received:
    0
    Device:
    3G iPod touch
    I am on the fence whether to update to iOS4 or not, are most things compatible now.
    But, should I update or not.

    Sorry about multi thread, finally got the right forum!
  2. I_R_CH33F

    I_R_CH33F Banned

    Joined:
    Aug 24, 2010
    Messages:
    273
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    NO!
    I want to downgrade now and it won't work.

    Please Register or Log in to view images


    Do not update if you care about Cydia apps & themes.
  3. Danz339

    Danz339 New Member

    Joined:
    Aug 25, 2009
    Messages:
    30
    Likes Received:
    0
    Device:
    3G iPod touch
    Really? What happened, what isn't updated yet?
  4. Gangstatyzz

    Gangstatyzz New Member

    Joined:
    Aug 14, 2010
    Messages:
    35
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes, update everything is now compatible practically, and you can also downgrade back to 3.1.3 if you save yur shsh blobs whats the worst that could happen
  5. CoolxKIDx

    CoolxKIDx Member

    Joined:
    Apr 20, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Uh? Most Cydia apps are now updated. Some aren't, but the ones that aren't you can live without. There's a list somewhere on the site that tells you. I'd like to have Cydget updated to ios4 though

    EDIT: http://www.ifans.com/forums/showthread.php?t=285141

    There's the incompatibility list link
  6. mikeac

    mikeac Member

    Joined:
    Jun 21, 2010
    Messages:
    665
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
  7. I_R_CH33F

    I_R_CH33F Banned

    Joined:
    Aug 24, 2010
    Messages:
    273
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    No but I'm trying to keep him from the epic lag and most incompatible themes.
  8. UberNub

    UberNub New Member

    Joined:
    Jul 12, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    2G iPod touch
    Actually a lot of themes are now iOS4 compatible, and plus converting is really easy.

Share This Page