should i o 1.1.2 1.1.3 or 1.1.4?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Insanelygreat01, Feb 22, 2008.

  1. Insanelygreat01

    Insanelygreat01 New Member

    Joined:
    Dec 31, 2007
    Messages:
    173
    Likes Received:
    0
    Device:
    iPhone
    okay i know this has been asked before but if you could help me it be great. umm well i jailbroke 1.1.3 the second the nate true jailbreak was out. it worked fine until i realized i had started on 1.1.1 and jailbroke from then so i needed to go from 1.1.2 to 1.1.3 so i can play drm music from itunes so i rejailbroke using the ijailbreakmobile and some other things kept happening like i forgot to upgrade to installer 3.0 when i was on 1.1.2 and all this stuff and i keep jailbreaking 1.1.3 and im finding it is really becoming annoying and hard to take care of and its a big hassle. when i wass on 1.1.2 for a while i jailbroke it once and everything worked i was happy! ive tried all the methods for jailbreaking 1.1.3 and the official dev team mobile one works the best. right now im sitting on 1.1.1 jailbroken. should i worry about all the mess of worries and problems and jailbreak 1.1.3 again? or should i wait for a 1.1.4 jailbreak when it comes out soon?? should i wait for a "perfect" 1.1.3 jailbreak like the way the 1.1.2 jailbreak is now?!? i just don't know what to do so if anyone has any opinions?

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    If you follow the tutorial properly and take your time you won't have a bunch of isues. I tried Ziphone which obviouslly didn't work and then re-JB to 1.1.1-1.1.2-1.1.3 with new Deve tEam 1.1.3-3 along with the fixes in the installer and all is well. Everything works, it was simple and took less than an hour.

Share This Page