Should I make the leap?

Discussion in 'Mac & OS X' started by Abcmsaj, Aug 26, 2008.

  1. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    Kalyway's 10.5.3 ComboUpdate was giving me a blue screen with no mouse.

    My options are:

    1) Download JaS 10.5.3 ComboUpdate

    or

    2) Download 10.5.4 from Apple and try 10.5.2 > 10.5.4

    What's safer??

    Please Register or Log in to view images

  2. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    From what Ive read, using the software updater can make it unuseable so Id try the Jas one.
  3. eraserhead

    eraserhead New Member

    Joined:
    Feb 3, 2008
    Messages:
    267
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    10.5.2 --> 10.5.4 will not work

    Read my other post on the kalyway thread, I think its just a matter of selecting the right options when you install.

    Also I wouldn't mix updates...if you used kalyway to get to 10.5.2 stick with it, don't use another update until you use apples at 10.5.4
  4. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    eraser, how much do you know about installing leopard on a PC?
  5. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    Hmmph. But I just get the same problem... Blue gradient screen, no mouse, no response ever. Have to force reboot.



    Quite a lot from what he's supplied me.

    Please Register or Log in to view images

  6. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    =P I was just wondering because Ive tried.....everything to get Leopard on my PC to no avail. Im quite jealous yours is working ='(

    Cant you stay on 10.5.2?
  7. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    I need the latest SDK..

    Please Register or Log in to view images

    So I need to get as high as possible.
  8. eraserhead

    eraserhead New Member

    Joined:
    Feb 3, 2008
    Messages:
    267
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    Enough to be typing this from a Sony Vaio TZ-150 HackBook Air

    Please Register or Log in to view images



    I can't compile code or anything, but I know the basics to get Leo installed and functional. Its not hard, the easiest way to learn is by doing. The most important thing you need to know going into it is all your hardware specs, without that its just luck whether you get it to work or not.
  9. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    Ohh I see, well......good luck

    Please Register or Log in to view images



    I know all my specs, I think its my motherboard thats the problem. Might have to buy me a new one!
  10. eraserhead

    eraserhead New Member

    Joined:
    Feb 3, 2008
    Messages:
    267
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    what motherboard do you have?

Share This Page