Should I get my ipod replaced?

Discussion in 'iPod touch' started by Luigirez1, Jul 15, 2010.

  1. Luigirez1

    Luigirez1 New Member

    Joined:
    Jun 3, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    4G iPod touch
    So i've been trying everything to downgrade to 3.1.2 to jailbreak ios 4 and nothing works. I get errors like error 28,3002,1604,and 1601. I have a iPod touch 8GB 2nd Generation With New Bootrom(MC Model)Any Help Would Be Great!
  2. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Did you iPod ever have 3.1.2 on it?
  3. Luigirez1

    Luigirez1 New Member

    Joined:
    Jun 3, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    4G iPod touch
    It came with 3.1.3
  4. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Then you can't jailbreak. Ever.
  5. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    you can only downgrade to a firmware your ipod had before
  6. Luigirez1

    Luigirez1 New Member

    Joined:
    Jun 3, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    4G iPod touch
    then i guess ill just go to 3.1.3 until sprit
    ------------------double post merged------------------
    wait, would it be possible to edit the ipsw to make it think its 3.1.3 but the exploit would still be avalible?
  7. Ouchy_S

    Ouchy_S Member

    Joined:
    Dec 31, 2009
    Messages:
    481
    Likes Received:
    10
    Device:
    Samsung Galaxy S3
    No. The exploit has been patched.
  8. Luigirez1

    Luigirez1 New Member

    Joined:
    Jun 3, 2010
    Messages:
    36
    Likes Received:
    0
    Device:
    4G iPod touch
    no i mean edit the 3.1.2 to make it think its 3.1.3
    ------------------double post merged------------------
    Ok, i tried to restore to 3.1.3 but apple is not signing anymore so does it need shsh blobs because i dont have them.
  9. jerri

    jerri New Member

    Joined:
    May 23, 2010
    Messages:
    17
    Likes Received:
    0
    Yes you would have needed the SHSH to downgrade.
  10. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    Yes you can downgrade. My iPod came with 3.1.3 and I upgraded to 4.0 after some problems and downgraded to 3.1.2 and want to 4.0 and 3.1.2 then to 4.0 then this morning i went back to 3.1.2

Share This Page