Shhs blobs ect + mc model jailbreak

Discussion in 'iOS Jailbreak & Cydia' started by planetexpress, Jul 7, 2010.

  1. planetexpress

    planetexpress New Member

    Joined:
    Jul 5, 2010
    Messages:
    21
    Likes Received:
    0
    Device:
    3G iPod touch
    Hi everyone, im fairly new to all this jailbreaking stuff and i was reading a thread that said there was a jailbreak coming out for 3g 8gb mc models which is what i think i've been waiting for but on closer inspection i noticed people saying you have to do something with shhs blobs and that you have to downgrade to the last firmware before 4.0? can someone make sense of all this for me? thank you

    (im new by the way)
  2. Appman

    Appman Community Development Staff Member

    Joined:
    Jul 9, 2009
    Messages:
    4,034
    Likes Received:
    56
    Device:
    4G iPod touch
    You need to have your SHSH blobs backed up either on your PC or if you clicked the "make my life easier" button in Cudia when you where on 3.1.2. In order to use ih8snow's new tethered jailbreak you need those SHSH to be able to downgrade to 3.1.2, then create a custom firmware in the new Sn0wbreeze and then edit some more files in the firmware. But at this moment he hasn't updated an important file for the iPod MC models yet.

    And yes I know your new, but please make sure you double check there isn't a similar thread by using the search.
    Hope I answered your question

    Please Register or Log in to view images

  3. planetexpress

    planetexpress New Member

    Joined:
    Jul 5, 2010
    Messages:
    21
    Likes Received:
    0
    Device:
    3G iPod touch
    ok i never had cydia on my old version and how would i go about backing up my shhs blobs?
  4. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    If you didn't back them up you can't. Somewhere there is a tutorial made by studangerous on downgrading. Can't find the link right now because I'm on my iPod. But if you search you can find it. Also, welcome, and make sure you read the rules. But the jailbreak won't work until ih8snow releases his new iBooty today. Just look around and search, most likely all your questions were already asked and answered.
  5. planetexpress

    planetexpress New Member

    Joined:
    Jul 5, 2010
    Messages:
    21
    Likes Received:
    0
    Device:
    3G iPod touch
    i was wondering why i have to downgrade? it's seems to be a bit more complicated than it's worth.
  6. AgedBike

    AgedBike New Member

    Joined:
    Apr 6, 2010
    Messages:
    155
    Likes Received:
    0
    Device:
    3G iPod touch
    yeah, just wait for the new spirit release. it should come out soon. just keep checking the homepage of this site.
  7. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    HE has an 8gb, he can just shift downgrade.
  8. sid18

    sid18 New Member

    Joined:
    Jun 4, 2010
    Messages:
    20
    Likes Received:
    0
    well ! on the site of spirit (spiritjb.com) i say there was written " do not sync with itunes 9.2" i din get it , i am using the latest version on my itouch 32gig 3.1.3 and it works perfectly fine thinking of upgradint to ios4 but still not confident and wayyyy to confused !!

    thanks for all the replies on this post it helped me and maye many more

    Please Register or Log in to view images

  9. planetexpress

    planetexpress New Member

    Joined:
    Jul 5, 2010
    Messages:
    21
    Likes Received:
    0
    Device:
    3G iPod touch
    so spirit can just go straight through into the jailbreak like redsn0w does for non-mc models?

Share This Page