Sharepod says "iTunesDB file not found" so I can't even START using the program???

Discussion in 'iPod touch' started by redgtxdi, Jun 29, 2008.

  1. redgtxdi

    redgtxdi New Member

    Dec 20, 2007
    Likes Received:
    iPod touch
    So, I tried w/ my iPod Touch and then my daughter's Nano and then her friend's Nano but I can't get ANY iPods in the house to get recognized by "Sharepod"

    Specifically it's saying........ iTunesDB file not found in C:\ipod_control\iTunes\iTunesDB

    I look in that directory and sure enough there's no such file that I can see.

    So I look at Sharepod help and here's what it says.........

    SharePod cannot find my iPod even though it is plugged in
    SharePod searches for a removable drive containing an 'iPod_Control\iTunesDB' file to detect your iPod. If your iPod has just been restored or new, it may not have the required files for SharePod to know the drive is an iPod. Please run iTunes, which will correctly initialize your iPod with all the required files.

    OK, well I've tried it running iTunes, not running iTunes, etc. It just doesn't recognize.....period!

    Any ideas??
  2. SunTzuWarmaster

    SunTzuWarmaster New Member

    Aug 1, 2009
    Likes Received:
    Having the same issue, will report when fixed.
    ------------------double post merged------------------
    Go into iTunes (it should show no songs).

    Add one song.

    Go to Sharepod.

    Restore from last backup.

Share This Page