Settings Menu Issues

Discussion in 'iPod touch Firmware 2.X' started by LeanPocketTouch, Apr 5, 2009.

  1. LeanPocketTouch

    LeanPocketTouch Member

    Jan 3, 2009
    Likes Received:
    4G iPod touch
    I am having an issue with my settings menu. It does not load my App Store applications. It was fine a few days ago and I haven't updated anything. I do have the "extended preferences" tweak turn on and they did show up with that on but now they do not. I have tried everything. I turn off all of my themes (everything in winterboard) and rebooted. I have also tried deleting one of the applications that shows up in the settings menu and re-downloaded it and nothing works. When I open the settings menu and scroll down it says "loading applications" like normal and then it dissappears and they don't show up. I don't understand what could cause this. Any help or suggestions would be very much appreciated.
  2. mrhomiec

    mrhomiec New Member

    Mar 12, 2009
    Likes Received:
    iPod touch
    i too have this problem.
    i read in other topics to keep rebooting it, and i got nothing after 4 tries.
    read another one to reset all settings, and that didn't work either.

Share This Page