Settings GONE?

Discussion in 'iOS Jailbreak & Cydia' started by Dan4hockey99, Jan 23, 2008.

  1. Dan4hockey99

    Dan4hockey99 New Member

    Joined:
    Dec 29, 2007
    Messages:
    9
    Likes Received:
    0
    I just restored my ipod cuz i had the ring of death....Anyway i had the prferences.app installed and it worked fine. I restored it blah blah blah. I SSH it into my ipod again but when i try to veiw my settings it is the default backround with no nothing. I named everything rite too. It stays like that for 15 secs and go back to the springboard. I used it beofre and it works. AND i cant even remove it because i cant SSH into my ipod because i dont know what WIFI i am connected to and what the IP. I only have 3 connections which i connect to but i treid all of them and couldnt get in. Also a few days ago i made my own SMS app on my ipod. I SSH and it didint show up on my springboard for 2 days??? Then one day i turned it on and there it was! Any advice help or ANYTHING will be greatly appreciated....Thanks
  2. audirtbiker

    audirtbiker New Member

    Joined:
    Oct 2, 2007
    Messages:
    112
    Likes Received:
    0
    wow a ring of death is on your xbox 360 smart person
  3. windowsexpert08

    windowsexpert08 New Member

    Joined:
    Jan 12, 2008
    Messages:
    232
    Likes Received:
    2
  4. ChikityChinaGuy

    ChikityChinaGuy New Member

    Joined:
    Dec 19, 2007
    Messages:
    289
    Likes Received:
    0
    Device:
    iPhone 4 (Black)

Share This Page