serious problem after visiting kozmicstar.com HELP!

Discussion in 'Tap Tap Revolution (TTR) [old jailbreak version]' started by namo, Jan 26, 2008.

  1. namo

    namo New Member

    Joined:
    Nov 11, 2007
    Messages:
    23
    Likes Received:
    0
    Device:
    iPod touch
    SOLVED serious problem after visiting kozmicstar.com HELP!

    o.k., here's what happend to me:
    I've tap-tap revolution installed since a few days and like the idea.
    Today I saw the rolling stones-satisfaction song in the recent packages list.
    I was curious about it and hit the more info button.
    So far so good. When I returned to the normal installer screen, something was weird. It seems, as if my ipod colour-scheme is messed up.
    Will try to explain:If I highlight something in a menu, doesn't matter in which application, it is highlighted in RED. When Icons appear in the dock-area, they're RED when highlighted. Tap Icons on top of the screen are RED. Activated Buttons are not longer blue, guess what, they are RED....
    Safari is extremly weird. When typing in the url-line, it's black letters on black ground. Thats not working good..
    I guess some preference kind of file is busted.
    Does anyone have a clue what happened, and how, and most interesting, what file has to be repaired/removed/renewed?
    I relly need some help on this.
    Thanks for your patience.

    cheers namo
  2. JBB

    JBB New Member

    Joined:
    Dec 29, 2007
    Messages:
    1,127
    Likes Received:
    29
    Device:
    iPhone
    Sounds like a few of the colours have been inverted (blue inverted is red, white inverted is black). I have no idea whats going on though. Have you tried restaring it?

    EDIT: Btw I've downloaded satisfaction from that source... crap?
  3. javijavier

    javijavier New Member

    Joined:
    Jan 1, 2008
    Messages:
    22
    Likes Received:
    0
    Your problem was solved, you could communicate that in this post and not alarm people. Because the WebSite (KozmicStar.com) and the Source WASN'T the cause of your problem.

    You can edit the titles of the posts and write "SOLVED"

    jaViER ! (from KOZMICSTAR.COM)
  4. namo

    namo New Member

    Joined:
    Nov 11, 2007
    Messages:
    23
    Likes Received:
    0
    Device:
    iPod touch
    Sorry JaVier!
    Your absolutly right. I just didn't know how to edit the title.
    Now I found out.
    It had nothing to do with your site. It was just a coincident, that the change gained effect after visiting the site in Installer..

    Hope this is clear now.

    Thanks
    namo

    p.s. but no need to scream this loud...

Share This Page